• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Upgrade Your Account
    Hello Guest! Upgrade your account to download all VIP Resource here

Thảo Luận Cảnh báo về việc update lên wordpress 4.7

NamLee

Bơ Đi Mà Sống
Staff member
Joined
Dec 11, 2015
Messages
2,459
Chủ thớt
#1
Chào các bạn,

Trong ngày hôm qua và hôm nay, mình nhận được rất nhiều phản ánh về việc wordpress tự động update lên bản 4.7

Và có 1 số lỗi xảy ra như sau:
- Lỗi font
- Lỗi theme
- Lỗi Plugin
Vậy "lý do vì sao lại lỗi?" Câu hỏi này mình vẫn chưa tìm ra được câu trả lời thỏa đáng tuy nhiên có thể trả lời theo hướng "wordpress 4.7 chưa thích hợp với tất cả theme cũng như plugin ở thời điểm hiện tại"


Nếu bạn đang định update, hãy backup lại 1 bản trước khi update nhé.
Tốt nhất nên tắt chế độ tự động cập nhật wordpress bằng cách thêm đoạn code sau vào wp-config.php
PHP:
define( 'WP_AUTO_UPDATE_CORE', false );
Vì vậy, hãy cân nhắc trước khi cập nhật lên bản wordpress 4.7 các bạn nhé.​
 

Đinh Quốc Hân

Đinh Quốc Hân
Staff member
Joined
Dec 11, 2015
Messages
6,000
#2
Mình đã là nạn nhân và bh phải bỏ hẳn code cũ, anh em cẩn thận nên backup trước khi upgrade nha.
 

Facebook Comment

New posts New resources Most viewed threads Threads with more replies